Commit 97307a19 authored by Jean-Karim Heriche's avatar Jean-Karim Heriche
Browse files

Add video.

parent bb18dc09
......@@ -8,6 +8,8 @@ Before you start, make sure that your data conforms to the requirements describe
Don't want to install anything? Try our [ready-to-use cloud-based instance](https://shiny-portal.embl.de/shinyapps/app/01_image-data-explorer).
Check our [2 min video introduction](videos/intro.mp4).
The IDE needs a computer with an [R environment version >=3.5.0](https://www.r-project.org/). The IDE requires some R packages and will try to install them if it can't detect them on the system. For more details, check the [wiki section on installation](https://git.embl.de/heriche/image-data-explorer/-/wikis/Installation).
Download the code from the project's repository and run it from within the project directory:
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment