Commit 8aa301e1 authored by Jean-Karim Heriche's avatar Jean-Karim Heriche

Use R 4.0.1 in container.

parent 52c70d84
# Install R 3.6.3
FROM r-base:3.6.3
# Install R 4.0.1
FROM r-base:4.0.1
RUN apt-get update && apt-get install -y libssl-dev liblzma-dev libbz2-dev libicu-dev libtiff-dev libfftw3-dev libcurl4-openssl-dev libxml2-dev libssh2-1-dev libgit2-dev
# Install Java for use with the rJava package
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment