Commit c885aa88 authored by Jean-Karim Heriche's avatar Jean-Karim Heriche
parents aca232d2 ce72445c
...@@ -23,10 +23,10 @@ The IDE references ROIs by the coordinates of the ROI centre therefore there sho ...@@ -23,10 +23,10 @@ The IDE references ROIs by the coordinates of the ROI centre therefore there sho
#### Requirements #### Requirements
The IDE needs a computer with an [R environment version >=3.5.0](https://www.r-project.org/). The IDE requires some R packages and will try to install them if it can't detect them on the system. In case of problems, it may be better to install the required packages manually. The IDE needs a computer with an [R environment version >=3.5.0](https://www.r-project.org/). The IDE requires some R packages and will try to install them if it can't detect them on the system. In case of problems, it may be better to install the required packages manually.
The IDE requires the following packages from CRAN: The IDE requires the following packages from CRAN:
DT, shiny, shinyFiles, shinycssloaders, shinydashboard, ggplot2, plotly, RANN. DT, shiny, shinyFiles, shinycssloaders, shinydashboard, shinybusy, ggplot2, plotly, RANN, uwot.
From within an R console, install with: From within an R console, install with:
``` ```
> install.packages("DT", "shiny", "shinyFiles", "shinycssloaders", "shinydashboard", "ggplot2", "plotly", "RANN") > install.packages("DT", "shiny", "shinyFiles", "shinycssloaders", "shinydashboard", "shinybusy", "ggplot2", "plotly", "RANN", "uwot")
``` ```
and from Bioconductor: RBioFormats and from Bioconductor: RBioFormats
From within an R console, install with: From within an R console, install with:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment