Commit cf8e47e5 authored by Paul Igor Costea's avatar Paul Igor Costea
Browse files

Update README.md

parent 2d3df76e
......@@ -16,9 +16,9 @@ or [download](https://git.embl.de/rmuench/metaSNP/repository/archive.zip?ref=mas
Dependencies
============
* Boost-1.53.0 or above
* [Boost-1.53.0 or above](http://www.boost.org/users/download/)
* htslib
* [htslib](http://www.htslib.org/)
* Python-2.7 or above
......@@ -30,10 +30,6 @@ MetaSNP is mainly implemented in C/C++ and needs to be compiled.
I. Setup
--------
Compilation requires
[htslib](http://www.htslib.org/)
[boost](http://www.boost.org/users/download/).
#### Dependencies on Ubuntu/debian
On an Ubuntu/debian system, the following sequence of commands will install all
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment