install python3 and pip

parent 1481dfae
Pipeline #10554 failed with stage
in 47 seconds
image: ruby:2.5
variables:
JEKYLL_ENV: production
LC_ALL: C.UTF-8
before_script:
- gem install json kramdown jekyll
- apt-get install python3
- apt-get install python3-pip
- pip install pyyaml
pages:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment